Technical
Requirements

To ensure the best possible experience with VU Collaborate,
the following technical requirements are suggested.

Technical Requirements

To ensure the best possible experience with VU Collaborate, the following technical requirements are recommended.
 
This guide covers the following topics, use these links for easier navigation:

System and Software Requirements


 RequiredRecommended
Operating system Windows XP, Vista, Windows 7 or greater; Mac OS (10.12) Windows 7 or greater; Mac OS (10.12 or greater)
Java Runtime Environment (JRE) JRE 1.6.x (Required to run the Equation Editor) Latest update
JavaScript Enabled Enabled
Cookies Enabled Enabled

 

 Browser Support


Using the latest browser update is important for optimal function of VU Collaborate,  Chrome is highly recommended.

Ensure that your browser has JavaScript and Cookies enabled.

Windows


BrowserStatus
Chrome Supported (Highly recommended)
Microsoft Edge Supported
Firefox Supported


Mac OS X


BrowserStatus
Chrome (newest) Supported (Highly recommended)
Safari 11.0 - 12.1.2 Supported (recommended)
Firefox (newest) Supported


Tablet Support for Desktop Web


BrowserStatus
Android Browser (newest) Supported
iPad Safari (newest) Supported


Mobile Web


Operating System/BrowserStatus
iOS (Newest) Supported
iOS 5 (Safari 5.1) Supported
Android 9.0 (Android P - Newest) Supported

 

Further Support

Visit the VU Collaborate Help site at https://studentvucollaboratehelp.vu.edu.au for up to date information and resources.

Contact ITS Service Desk on (03) 9919 2777, email: This email address is being protected from spambots. You need JavaScript enabled to view it.  or via self-service https://www.vu.edu.au/current-students/new-to-vu/student-tools-it-services/it-support-for-students  for further technical support.

previous topic Getting Started in VU Collaborate